Problème bille Vipertech

Postez vos Astuces, vos Upgrades et bricolages en tout genre...
Répondre
Psykokwak
Messages : 3
Enregistré le : 10 avr. 2014, 20:30
Êtes vous un Robot Serveur de SPAM ? : NON

Problème bille Vipertech

Message par Psykokwak » 03 déc. 2016, 15:53

Bonjour suite a mon achat d'une m4 viper tech je suis procurée un nozzle de chez viper tech low fps sur le site bbdragon , le soucis est quand je tire la bille tombe a 1 m devant voir moins j'utilise de du co2.
savez d'ou peut provenir le problème svp ?
De plus j'ai a peu près 100 fps, et avec le nozzle d'origine, pareil...

Avatar du membre
Cap'tain Caverne
Administrateur GBB-Technics
Administrateur GBB-Technics
Messages : 9760
Enregistré le : 15 sept. 2009, 21:51
Êtes vous un Robot Serveur de SPAM ? : NON
Localisation : ALSACE
Contact :

Re: Problème bille Vipertech

Message par Cap'tain Caverne » 04 déc. 2016, 12:14

Salut,

Tu as soit un problème d'étanchéité, soit un problème de percussion.

Commence par vérifier l'étanchéité de ton Nozzle dans le Bolt, ensuite, vérifie si le chargeur est bien étanche avec le Nozzle, puis si le bolt n'est pas bridé par le chargeur (chargeur trop haut dans le puit de chargeur)

Ensuite, il faut vérifier l'étanchéité du Nozzle avec le joint HopUp.
Il faut aussi vérifier si ta bille n'est pas chargé trop loin dans le canon. Dans ce cas là, il se peut que la bille tombe un M devant car le volume dans la canon est trop important pour comprimer le gaz et pousser la bille correctement.

Une fois que tu aura vérifié tout ça, on passera à la partie percussion...

Évidement, la réplique doit être correctement graissée/huilée, ça va de soit...
Image Image Image

- Mes Guns GBB | - Mes SMG KSC/KWA
- Mes GBBr WA | - Mes Modèles GHK
- Mes Méca WE-Tech | - Mes VFC à Gaz
------------------------------------------------------------
=> FONCTION RECHERCHE : pour les réponses aux questions existentielles Style "je cherche un truc mais je sais pas quoi en fait..."

Répondre

Retourner vers « - Le Système Magna M4A1 de WA. »