Problème Mk-16 OB we Hpa

Vous avez ou aviez un Problème avec votre GBB ??
Expliquez le et donnez votre solution si vous l'avez résolu... La Communauté GBB essaiera de vous aider...
Répondre
alexk99
Messages : 5
Enregistré le : 08 févr. 2021, 15:38
Êtes vous un Robot Serveur de SPAM ? : NON

Problème Mk-16 OB we Hpa

Message par alexk99 » 22 févr. 2021, 22:29

Bonjour à tous,

Pour une meilleur fiabilité j'ai passé il y a deux semaines ma réplique en HPA avec les valves sans perçage. Le régulateur est réglé sur 40 PSI (car 350fps sur le terrain) et le npas est légèrement ouvert.
Au début tout se passait super bien (cycle complet de la culasse), mais après une 20aine de chargeurs la culasse ne revient pas assez en arrière un coup sur deux et par conséquent l'air se vide (le marteau n'est pas réarmé). Après démontage/remontage complet je ne vois rien d'anormal. Par contre quand je tire la culasse vers l’arrière je sens comme une résistance au niveau du marteau, qu'il soit armé ou non. Est-ce que ce serais ça ?
Le problème survient parfois au dessus des 40 PSI.

PS : Seul le joint et le canon interne ont été changé mais ça fonctionnait parfaitement avec du gaz.

Si vous pouviez m'aider parce que la je sèche :cry:

Merci par avance.

Avatar du membre
Cap'tain Caverne
Administrateur GBB-Technics
Administrateur GBB-Technics
Messages : 10053
Enregistré le : 15 sept. 2009, 21:51
Êtes vous un Robot Serveur de SPAM ? : NON
Localisation : ALSACE
Contact :

Re: Problème Mk-16 OB we Hpa

Message par Cap'tain Caverne » 02 mars 2021, 23:04

Poste des photos du dessous de ta culasse stp...
Image Image Image

- Mes Guns GBB | - Mes SMG KSC/KWA
- Mes GBBr WA | - Mes Modèles GHK
- Mes Méca WE-Tech | - Mes VFC à Gaz
------------------------------------------------------------
=> FONCTION RECHERCHE : pour les réponses aux questions existentielles Style "je cherche un truc mais je sais pas quoi en fait..."

alexk99
Messages : 5
Enregistré le : 08 févr. 2021, 15:38
Êtes vous un Robot Serveur de SPAM ? : NON

Re: Problème Mk-16 OB we Hpa

Message par alexk99 » 10 mars 2021, 18:00

Suite au démontage complet du nozzle et du bloc hop up plus de défaut.. Je pense que c'est parce que le régulateur était mal vissé sur la bouteille.

Or un nouveau défaut survient : la porté n’excède pas 20-30 m alors qu'il y a un canon 6.01 Ra-tech de 370 mm et un joint PDI Vsr 10.
il faut réessayé avec le canon d'origine mais auriez-vous une idée ?

bert07
Membre GBB-Technics
Membre GBB-Technics
Messages : 133
Enregistré le : 16 févr. 2016, 13:55
Êtes vous un Robot Serveur de SPAM ? : NON

Re: Problème Mk-16 OB we Hpa

Message par bert07 » 17 mars 2021, 14:18

Perso quand je jouais HPA GBBR je règlais plutôt sur 70/80 PSI .
Quand je pète c'est du méthane! Quand je tir c'est au propane!!!

alexk99
Messages : 5
Enregistré le : 08 févr. 2021, 15:38
Êtes vous un Robot Serveur de SPAM ? : NON

Re: Problème Mk-16 OB we Hpa

Message par alexk99 » 27 avr. 2021, 19:18

Pardonnez-moi pour mon retour tardif, j'ai augmenté 80 psi et pas de changement, la bille redescend à 20-30 m avec le hop-up à fond.

Je ne sais plus du tout quoi faire..

Avatar du membre
Cap'tain Caverne
Administrateur GBB-Technics
Administrateur GBB-Technics
Messages : 10053
Enregistré le : 15 sept. 2009, 21:51
Êtes vous un Robot Serveur de SPAM ? : NON
Localisation : ALSACE
Contact :

Re: Problème Mk-16 OB we Hpa

Message par Cap'tain Caverne » 18 mai 2021, 22:08

Salut,

As tu simplement essayé de remplacer ton Nozzle ou la valve de ton Nozzle par un autre (si tu as ça en stock) ?

@+
Image Image Image

- Mes Guns GBB | - Mes SMG KSC/KWA
- Mes GBBr WA | - Mes Modèles GHK
- Mes Méca WE-Tech | - Mes VFC à Gaz
------------------------------------------------------------
=> FONCTION RECHERCHE : pour les réponses aux questions existentielles Style "je cherche un truc mais je sais pas quoi en fait..."

Répondre

Retourner vers « - Vos Problèmes et Vos Solutions... »